Joomla Website Upgrade

Project Name: Joomla 1.5 upgrade to Joomla 2.5

Domain: , ,

Technology: , ,

Project Link: View Project

Client Name: Linda Gwilym

Project Description:

Upgrade Joomla from current 1.5 to the latest 2.5. Currently website is down because Joomla 1.5 is incompatible with PHP 5.3. When noticed site was down and checked in with my host and was told: “It appears that you’re running a version of Joomla (version 1.5) that is not fully compatible with PHP 5.3. The server your site is hosted on was just upgraded to PHP 5.3 this morning… The best way to resolve this issue would be to upgrade Joomla to the latest stable release (version 2.5) which is compatible with PHP 5.3.”

Pretty much priority is to get my site online as soon as possible!

NOTE: There are modules in Joomla 1.5 that are no longer used or supported in newer versions. So as a Joomla expert you need to walk through this to let know what can be upgraded, and what has to be discarded. Preferable contractor with excellent communication skills that is not afraid to ask questions.

Final Feedback/Rating from Client:

starstarstarstarstar
Souvik and his team are excellent communicators, efficient workers, and helped me get my site up and running again quickly when it was down. They hacked my Joomla 1.5 to get it working with PHP 5.3 (which my host server had just upgraded to) so that my site users could at least access my basic site until the upgrade. I am already working with Souvik on my site redesign!

Project Screenshots:

moviepie.com

Portfolio Published by Souvik Banerjee

Web Developer & SEO Specialist with 10+ years of experience in Open Source Web Development, specialized in Joomla & WordPress development. He is also the moderator of this blog “RS Web Solutions”.