rs-flashion

FAQ – RSFlashion (In order to view this object you need Flash Player 9+ support!)

Extension Name: RS-Flashion | From: xristina xristina: I saw the post with the same problem but you’ve told him to look at https://www.rswebsols.com/forum/rs-flashion/displaying-of-the-slideshow which is a page not found. I’m also sure I’ve put the correct image folder which is “images/stories/slideshow/”. Can i know how do i fixed this? Thank you in advance!! Support Team: Thanks for your email. This is a most common issue and it comes if you miss-configure the module. Can you please send us the screenshot of your module parameter section? This will help us to find out the solution quickly. xristina: Thank you for your reply, I’m a newbie.. but I found your module extremely useful… Thank you in advance!! ###—4 ATTACHMENTS HIDDEN—### xristina: I forgot to tell you that when I had the site locally in my pc the module worked perfectly. And the problem began when the site was online..in the internet. I hope that you understand what I want to say…:) Thanks once more! Support Team: OK, In that case can you please provide us the URL of your website where the error is coming? xristina: Yes of course, the url is ###—URL HIDDEN—### Thank you! Support Team: Yes, your problem is … Continue Reading…

rs-flashion

FAQ – RSFlashion (step by step instructions for first time user)

Extension Name: RS-Flashion | From: Nicki Nicki: I am having a hard time trying to figure out how to upload pictures to the RS-Flashion I just installed for my web page. I have tried to look up support for this but have not had any luck. I am looking for step by step instructions (first time user). Support Team: Thanks for your email. Please read this documentation (step-by-step instruction) first and try it: https://www.rswebsols.com/doc/rsflashion-support. If you still have any configuration problem please let us know. Nicki: I actually found that document while browsing after sending support an email. I have everything set correctly however the below screen shot is what is appearing on my page: ###— ATTACHMENT HIDDEN—### It seems as though my images are not appearing and I have all of them located in the media manager in a slideshow folder. This is the link I copied into Image Folder:/home/rikluz/public_html/Joomla/images/myslideshow/. any suggestions? Support Team: Instead of “/home/rikluz/public_html/Joomla/images/myslideshow/” just use “images/myslideshow/” as your image folder path. Nicki: Thank you so much! TwitterFacebookGoogle+LinkedinPinterest