FAQ – RSSimpSlide (Module taking long time to load)

April 6, 2012

RS-SimpSlide

rs-simpslide

Extension Name: RS-SimpSlide | From: Marleen

Subject: I can’t get it to work properly

Marleen: I downloaded and installed Simpslide. And it works in Firefox, but nog in IE9…it keeps getting three dots, whatever I try. How is that possible and what can I do to fix the problem. The website is ###—HIDDEN LINK—###

Support Team: Thanks for your email. Just check your website in IE9. The slideshow is working well. May be it is taking some time to load the pictures as there are too many pictures. It will work much more smoothly if you optimize you images.

Marleen: Thanks for your quick answer. I have 47 images each about 16 kB….is that too much?

Support Team: So, in total it is 752 KB. Surely it is too much. But surely you can optimize your images using Photoshop (or any other tool), for a 100X100 logo you can surely reduce the size of each to 2 KB to 4 KB.

Marleen: Thanks a lot…it works perfectly now!

, , ,

About Souvik Banerjee

Web Developer and SEO Specialist with 10+ years of experience in open source web development. He is also the moderator of this blog (www.rswebsols.com)

View all posts by Souvik Banerjee

Related Posts

Email Subscription

Subscribe to our e-mail newsletter to receive updates.

11 Responses to “FAQ – RSSimpSlide (Module taking long time to load)”

  1. Barbora Says:

    Hi,
    i am using simpslide on my page for a long time. yesterday i deleted some and added some more pictures to the folder slideshow. after that nothing changed, i could see the old pictures looping, but after midnight everything i can see are three loading dots. i didn’t change anything else. then i tried everything but i can see only these annoying dots :/

    http://www.ivsa-brno.cz

    can you please help me?

    Reply

  2. mel Says:

    Same problem. The images show in Firefox but only dots in IE. Any suggestions? http://stevansincconstruction.com

    Reply

  3. Nicky Says:

    Hi

    RSSimpSlide does not work properly in joomla/localhost/artisteer. I chose BASIC, and made a path, but no images is showing. Why?

    I then tried ADVANCED, it did not work right away, but after it worked on one piture, when I re-opened internet explorer.

    So what is the problem here? Pls help! Because it seems like a good feature in Joomla.

    Reply

    • Souvik Says:

      May be the folder path is not correct. If you upload your images to “JoomlaRoot/images/slideshow/” folder then in the module parameter section add the folder path like this: images/slideshow/ . Do not forget to add the trailing slash (/).

      Reply

  4. Trad Says:

    Hello. I am using Firefox 4.0.1, Joomla 2.5. I just downloaded RSSimpSlide (on 7-23-2012), and installed and published the module. However, I also am getting the 3 dots that never disappear. I have it pointed to my images directory which has only one image file in it, about 16K – a .gif file.

    Thank you!

    Reply

    • Souvik Says:

      The folder path should be wrong. Please check it once again. Also please provide the URL where we can review the problem.

      Reply

  5. Rudi Olivier Says:

    Good Day.
    I downloaded RS-SimpleSlide but can not get it to work.

    I use Firefox 13 BUT did test it on Internet Explorer 9 also and still it is not working.

    I only get the error that I need flash player 9+. I have the latest flash player installed on my system.

    Reply

Leave a Reply

Current ye@r *